MIKROTIK block traceroute

Forwarding a port to an internal IP July 12, 2009 idur Mikrotik Dari komplen user, dia bilang suruh membukakan port xxx aku juga bingung kan semua port kan terbuka gakk ada yang di block. Eee ternyata yang di maksut “Forwarding a port to an internal IP” di sisi user memaki router mikrotik untuk Forwarding nya sebagai berikut : /ip firewall nat add chain=dstnat dst-address=69.69.69.69 protocol=tcp dst-port=5900 action=dst-nat to-addresses=192.168.1.101 to-ports=5900 Jadi port dari mikroti yang dimaksut di arahkan ke ke komputer yang berada di bawah router dengan port yang sama. sekian terimakasih link: http://wiki.mikrotik.com/wiki

Block Traceroute

June 25, 2009

Mungkin ada isp yang gak pengen jalur koneksinya di ketahui ora bisa menggunakan cara ini yaitu Block jalurr tracertnya untuk langkahhnya mudah, oya di mikrotikk lo :-)

/ip firewall filter add chain=forward protocol=icmp icmp-options=11:0 action=drop comment=”Drop Traceroute”
/ip firewall filter add chain=forward protocol=icmp icmp-options=3:3 action=drop comment=”Drop Traceroute”

Kalo juga ping dari user mau diblock juga

/ip firewall filter add chain=input action=accept protocol=icmp limit=50/5s,2

Sebenarnya sihh bukan gabungg hix hix, tapi mikrotik secara cerdasnya mengarahkan paket yang di tandai ke gateway tertentu secara berarturan. Dan data tidak berpindah dari satu gateway ke gateway yang lain data berada di satu gateway pada suwatu keadaan paket. Gitu menurutt saya :-)

/ ip firewall mangle add chain=prerouting in-interface=Local
connection-state=new nth=1,1,0 action=mark-connection
new-connection-mark=odd passthrough=yes comment="" disabled=no
/ ip firewall mangle add chain=prerouting in-interface=Local
connection-mark=odd action=mark-routing new-routing-mark=odd
passthrough=no comment="" disabled=no
/ ip firewall mangle add chain=prerouting in-interface=Local
connection-state=new nth=1,1,1 action=mark-connection
new-connection-mark=even passthrough=yes comment="" disabled=no
/ ip firewall mangle add chain=prerouting in-interface=Local
connection-mark=even action=mark-routing new-routing-mark=even
passthrough=no comment="" disabled=no
______________________________________________________Satu tahap

/ ip firewall nat add chain=srcnat connection-mark=odd action=src-nat
to-addresses=xx.xx.xx.10 to-ports=0-65535 comment="" disabled=no
/ ip firewall nat add chain=srcnat connection-mark=even action=src-nat
to-addresses=xx.xx.0.10.95 to-ports=0-65535 comment="" disabled=no
_______________________________________________________Dua tahap

/ ip route add dst-address=0.0.0.0/0 gateway=xx.xx.xx.1 scope=255
target-scope=10 routing-mark=odd comment="" disabled=no
/ ip route add dst-address=0.0.0.0/0 gateway=xx.xx.0.1 scope=255
target-scope=10 routing-mark=even comment="" disabled=no
/ ip route add dst-address=0.0.0.0/0 gateway=xx.xx.0.1 scope=255
target-scope=10 comment="" disabled=no
________________________________________________________Tiga tahap

Kalo diatas dahh di coba dan alhamdulillah berhasil

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: